Delaval Suurjaennitegeneraattori
VP-598 Delaval3883.JPG

DeLaval on maatalouden suurjännitegeneraattori aitoihin.
Se antaa eläimille ja ihmisille sähköiskun jos ne menevät aitaa liian lähelle.
Generaattorin teho on kuitenkin niin pieni, että se ei tapa.

Siinä oli ollut aurinkosähköpaneli ja akku, mutta molemmat olivat jo kuolleet.
Nyt siinä oli 12V paristo virtalähteenä

Sain tällalaisen generaattorin merkinnällä "Teho liian pieni".

Kokeilin sitä ja tuskin se antoi kipinää 1-2mm etäisyydeltä.
Normaalisti kipinä olisi toiminut noin 5mm.

No ei muuta kun pitää ensin tutkia kuinka laite toimii.
Siitä pitää piirtää kytentäkuva.

Se oli tälläinen:

Aitasah.jpg

Kaikki näytti toimivan normaalisti, kun tutkin sitä oskilloskoopilla.
Se antoi suurjänntegeneraattorilla 330V tasajännitteen 2uF kondesaattorieille.

Sitten siinä oli tyristori, joka oli oikeaoppisesti suojattu liian suurta tyristorin virran nousunopeutta varten.
Jännite laski oikeaoppisesti 2us nollaan. Tästä tuli di/dt = 330V/100uH eli 330A/us eli juuri riittävän pieni.
Tyristori liipaisi 33ohmin/0.3ohmin muuntajalle suurjännitteen.

Tyristorin anodilta oli takasinkytkentä 5*2.7Mohmin vastukset 210kohmin vastukseen eli 65:1 vastusjako prosessorille. 220V jännite on prosessorin navoissa 5V.

Prosessori antaa tyristorille pulssin vasta kun jännite on kunnolla latautunut.
Ensimmäinen pulssi tulee hieman hitaammin juuri tämän takaisinkytkennän takia.

Virta oli normaalisti noin 3mA ja pussin jälkeen 22mA.

Prosessori generoi pulsseja noin 100 kappaletta, jotka tasaauunnatataan varmuuden vuoksi kahdella diodilla 2uF kondensaattoreille.

Vihreä led välähtää aina kun pulssi annetaan tyristorille.

Otin isot 1uF 600V kondensaattorit irti mittausta varten piirilevyltä.

Yksi kondensaattori näytti nollaa!

No minä etsin vastaavaa kondensaattoria, mutta en löytänyt kuin 0.47uF ja laitoin sen viallisen paikalle.

Sekään ei nostanut jännitettä kunnolla.

Mittasin nolla-faradin kondesaattorin uudestaan. Nyt se näytti 1.3uF !

No laitoin sen takasin ja katso nyt laite antoi reilun jännitteen.

Olisiko kondensaattorin liitosjohto ollut huono ja kun juotin se irti, niin se kytketyi uudestaan?
No siihen piti kuitenkin laittaa luotettava kondesaattori.

Pekka OH3GDO

Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License